IPB

Vítejte ( Přihlášení | Registrace )

 
Reply to this topicStart new topic
> HELP!!!! Problem s verzi patche!!!
mocima
příspěvek 09.07.2005, 13:05
Příspěvek #1





Skupina: Uživatel
Příspěvků: 5
Registrován: 09.07.2005
ID: 7451




Nainstaloval jsem HL, patchnul na verzi 1.1.1.0, nainstaloval CS 1.5 a kdyz jsem chtel hrat po netu (mam original CD), tak mi to napsalo, ze muj executable soubor je up date a ze bude hledat na netu. A najde jen to, ze je stary, ale novejsi neni. POMOZTE!! CO S TIM????
Go to the top of the page
 
+Quote Post
Coreo
příspěvek 09.07.2005, 18:48
Příspěvek #2


so fucking what?
Ikona skupiny

Skupina: Guru
Příspěvků: 4068
Registrován: 25.08.2004
ID: 2565




1.5 je uz OFICIALNE hrat neda (tj pres CSko - vyhodi to vzdy tu chybu s updatem)

pokud mas orig tak nebude problem hrat 1.6 pres Steam - stahnes napr na GZ


--------------------
What has two thumbs and doesn't give a crap? Coreo, how you doing?
Go to the top of the page
 
+Quote Post
mocima
příspěvek 10.07.2005, 10:28
Příspěvek #3





Skupina: Uživatel
Příspěvků: 5
Registrován: 09.07.2005
ID: 7451




Tak tohoto reseni jsem se bal, ale diky moc!!! :)

I HATE STEAM!!!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 Uživatel(é/ů) pročítá toto téma (1 neregistrovaných a 0 anonymních uživatelů)
0 registrovaní:

 



RSS Lo-Fi verze Dnes je: 17.09.19 - 09:18
Darkness Skin by Danellis. Converted by New Horizon Skins.
Toplist