IPB

Vítejte ( Přihlášení | Registrace )

 
Reply to this topicStart new topic
> Problem, grafika prej neni compatibilni
TArquilo
příspěvek 03.10.2007, 15:04
Příspěvek #1


Dead man walking !


Skupina: Uživatel
Příspěvků: 233
Registrován: 25.12.2006
ID: 19256




ERROR: The current video card / driver combination does not support the necessary features: GL_ARB_multitexture GL_EXT_texture3D GL_ARB_texture_rectangle or GL_EXT_texture_rectangle GL_ARB_occlusion_query GL_ARB_vertex_program GL_ARB_fragment_program GL_ARB_shader_objects GL_ARB_vertex_shader GL_ARB_fragment_shader

Moje graficka karte je nVidia GT8600 tak nevidim duvod proc by melo byt neco necompatibilni kdyz je to nova karta :/ mam i nejnovejsi ovladace

Příspěvek upravil Re - TArqu!lo, 03.10.2007, 15:22.


--------------------

Go to the top of the page
 
+Quote Post
Matrix_DC
příspěvek 03.10.2007, 15:14
Příspěvek #2


GP Admin ***|ETQW|***


Skupina: Uživatel
Příspěvků: 228
Registrován: 22.10.2003
Bydliště Brno
ID: 104




i'm getting: "ERROR: The current video card / driver combination does not support the necessary features: GL_ARB_multitexture GL_EXT_texture3D GL_ARB_texture_rectangle GL_ARB_vertex_program GL_ARB_fragment_program GL_ARB_shader_objects GL_ARB_vertex_shader GL_ARB_fragment_shader"

open nvidia control panel and turn extension limit off for quake wars:

1. Open the NVIDIA Control Panel
2. Select 'Manage 3D Settings'
3. Find the 'Extension limit' option, and set it to 'Off'.
4. Apply the changes and then re-launch the game.


--------------------
Go to the top of the page
 
+Quote Post
TArquilo
příspěvek 03.10.2007, 15:18
Příspěvek #3


Dead man walking !


Skupina: Uživatel
Příspěvků: 233
Registrován: 25.12.2006
ID: 19256




QUOTE(Matrix_DC @ 03.10.2007, 16:14) *
i'm getting: "ERROR: The current video card / driver combination does not support the necessary features: GL_ARB_multitexture GL_EXT_texture3D GL_ARB_texture_rectangle GL_ARB_vertex_program GL_ARB_fragment_program GL_ARB_shader_objects GL_ARB_vertex_shader GL_ARB_fragment_shader"

open nvidia control panel and turn extension limit off for quake wars:

1. Open the NVIDIA Control Panel
2. Select 'Manage 3D Settings'
3. Find the 'Extension limit' option, and set it to 'Off'.
4. Apply the changes and then re-launch the game.


diky nikde sem o tom nenasel zadne info, tak to jdu zkusit

edit: jo tak to jede, jeste jednou diky

Příspěvek upravil Re - TArqu!lo, 03.10.2007, 15:22.


--------------------

Go to the top of the page
 
+Quote Post
Matrix_DC
příspěvek 03.10.2007, 15:23
Příspěvek #4


GP Admin ***|ETQW|***


Skupina: Uživatel
Příspěvků: 228
Registrován: 22.10.2003
Bydliště Brno
ID: 104




Neni zac..))


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 Uživatel(é/ů) pročítá toto téma (1 neregistrovaných a 0 anonymních uživatelů)
0 registrovaní:

 



RSS Lo-Fi verze Dnes je: 15.07.19 - 21:27
Darkness Skin by Danellis. Converted by New Horizon Skins.
Toplist